burningnode.com
Random networking related stuff.

CCIE round one


On December 6 2013, I attempted for the first time the CCIE R&S Lab exam at Brussels. Even though I was prepared and confident, I failed.

I did arrive at Brussels (Diegem, more precisely) the night before. The first thing I did was to take a walk in this cold evening to find the Cisco building entrance. Once done, I came back, ate and rested. I was a bit stressed, but not so much. I managed to get a Good’s night sleep and was in good shape next morning.

cisco_brussels_night

I arrived at Cisco twenty minutes to eight. Weather in Brussels was windy and fu*** cold. I met other candidates, we introduce ourselves and talk about our jobs, the industry, and of course, the CCIE. There was a majority of R&S, but other tracks were also represented (SP, Voice, Datacenter and even Wireless). This really helped to lower the pressure before the exam.

Cisco facility was really clean. The lab exam room was also simple but functional. The computer was ok, notepad was here and the overall web-based exam was well designed. The remote connection to devices was made using Putty. I used to have a lot of putty windows opened at a time, so that was not a problem for me (no grouping / tabbing feature).

The troubleshooting section was all about speed. You need to understand very quickly where the problem is. The second part of the job is to correct the mistake while keeping in mind the troubleshooting rules. This is a tough section, but clearly not impossible.

At the beginning I thought, I would have plenty of time to do the configuration section. I went through the exam instructions: that was a lot to do, not technically impossible but a very broad range of technologies. One hour before the end, I knew I would fail. I did a good percentage of the configuration part, but that was not enough to pass.

Well, even failed, this first attempt was very instructive. Now, I know the beast. Disappointment is gone, and I’m back training, next time will be the one !